Problem with performance statics

Have questions? Just saying hello? This is the place.
No explicit, hateful, or hurtful language. Nothing illegal.
Post Reply
canoesailer
Posts: 9

Post by canoesailer »

I have used synthesia off and on for many years and have just come back again. I just started learning another piece 3 days ago and have played it 10+ times each day but oddly only the 1st days statistics show up. The app works fine midi fine just doesn’t record statics. Any ideas??
Thanks

IPad Pro 12.9 4th gen 14.4.2
Midi link interface
Roland rd2000 keyboard
I am using Synthesia’s clarinet sound
Nicholas
Posts: 12641

Post by Nicholas »

Hmm, strange. Where are you seeing the stats? Did you mean on the "Progress Breakdown" tab or the "Points Earned" tab? Progress Breakdown only shows the top three performances Synthesia has ever seen for a song. So, in the (presumably unlikely) event that you haven't ever done better than on that 1st day, that could explain why that one isn't changing.

Otherwise, the Line Chart and Points Earned tab should include every performance, ever. If it's not showing up there, then something is wrong.

(Have you edited the file in any MIDI editors? That might "disconnect" the performances from the song file... although, in that case you should only be seeing the newer scores and not the older.)
canoesailer
Posts: 9

Post by canoesailer »

I deleted the app and re-installed and now it works as it always had. I have had no further issues since. Thanks for your response.
Post Reply