disable metronome on free play recording

Trouble with Synthesia, your keyboard, or adapter? Think you found a bug?
When describing problems, always mention your OS and game version (shown at the bottom of the title screen).
  • If your keyboard has USB or MIDI ports, there is a tremendously high chance (>99%) it will work with Synthesia. See what you'll need on the keyboards page.
  • If you have a Logitech webcam and can't get your keyboard/adapter to work, see this post.
Post Reply
revilo2
Posts: 127

Post by revilo2 »

Hello,

When i record a song on free play, i have alway the metronome on (a beep every half second)

I don't have it when i don't record (metronome is disabled)

How to fix it ?

(Synthesia last version on android)

Thanks
Nicholas
Posts: 12886

Post by Nicholas »

Without the ticking, there isn't any reference to when measures or beats are happening, so it would be difficult to get any sort of result that fits into a musical framework. The quantization feature during export would be worse than useless: it would actively ruin the output. I'm guessing you aren't using any quantization during export?
Post Reply