how to set "Play by Synthesia using Computer"?

Trouble with Synthesia, your keyboard, or adapter? Think you found a bug?
When describing problems, always mention your OS and game version (shown at the bottom of the title screen).
  • If your keyboard has USB or MIDI ports, there is a tremendously high chance (>99%) it will work with Synthesia. See what you'll need on the keyboards page.
  • If you have a Logitech webcam and can't get your keyboard/adapter to work, see this post.
Post Reply
skeble
Posts: 9

Post by skeble » 12-20-13 4:50 am

I have Yamaha Arius, but when we playing midi with many others music instruments (trombone, trumpet, horn, ...) - there is problem - Arius do not know how play these instrument.
I want to set piano part to "Play by me", but other part (trumpet, ..) to set by "Play by synthesia using computer" (computer sound`s card) - not "Play by senthesia using Arius".
Is there a way how to set it?

Pianotehead
Posts: 319

Post by Pianotehead » 12-20-13 5:53 pm

You have to choose Settings, in the first window that apperars after you start Synthesia. Under Music Output, you should find something called Microsoft GS Wavetable Synth if your operating system is Windows. Make sure it's Enabled. Then you should see one more device listed as a possible output device and that should be your piano. Click it and disable all the options (notes, percussion, etc.)

Post Reply