e How do you get rid of the sparkling/fizzing effect where t

Have questions? Just saying hello? This is the place.
No explicit, hateful, or hurtful language. Nothing illegal.
Post Reply
MisterMusicarta
Posts: 1

Post by MisterMusicarta » 10-26-18 3:54 am

Hi there
How do you get rid of the sparkling/fizzing effect where the falling block hits the keyboard?
Can't find it anywhere...!

st5555
Posts: 36
Location: Vermont

Post by st5555 » 10-26-18 8:14 am

Click on: Settings - Advanced - Particle Effects will be top selection. Disable it.

monkel
Posts: 190

Post by monkel » 11-10-18 3:49 am

Thanks, didn't know that. Always thought this referred to the confetti cannon at the end of a successful session.

Nicholas
Posts: 12238

Post by Nicholas » 11-10-18 8:39 pm

It actually covers both. :)

EDIT: Ah! I am completely wrong! :? There is a separate setting (hold Shift while launching, "Gameplay.AllowFanfare") that controls the confetti separately. The particle setting on the Advanced screen is just for the key spark effect.

Post Reply