Sound of Piano

Trouble with Synthesia, your keyboard, or adapter? Think you found a bug?
When describing problems, always mention your OS and game version (shown at the bottom of the title screen).

If your keyboard has USB or MIDI ports, there is a tremendously high chance (>99%) it will work with Synthesia. See what you'll need on the keyboards page.
Post Reply
revilo2
Posts: 135

Post by revilo2 »

Hello,

Something i don't explain :

I use synthesia on Android with input and Output to my piano (korg lp380)
The sound of it with synthesia isn't exactly the same as i play it alone :

It is more "natural" with less reverb or something like that when i play it alone than with synthesia

The volume out in synthesia is 100%, no parameters except 'my notes" "other instruments' and "avoid local notes"

Any idea ?
Nicholas
Posts: 13070

Post by Nicholas »

Usually a "strange" sound when played through Synthesia is due to doubled-up notes.

The usual way to solve the problem is by enabling the "prevent local notes" setting, but some keyboards don't respond to the "Local On" and "Local Off" MIDI messages. I wonder if your Korg is one of those?

The other alternative is to disable the "My Notes" option. That way your local notes are played only through the keyboard and Synthesia doesn't send them back out a second time. If you turn off "My Notes", does that fix the problem?
revilo2
Posts: 135

Post by revilo2 »

Hello Nicholas,

When I disable the "My Notes" option, i can't hear anything....

:)
Nicholas
Posts: 13070

Post by Nicholas »

Do you also have the "Prevent Local Notes" option enabled? Disabling "My Notes" prevents Synthesia's copy of the note. Disabling local notes prevents your own copy of the note (caused by you physically striking the keys on your digital piano).

Disabling both of them disables both copies of the notes so there is no sound at all. :lol:

So, it'll be a matter of trying one without the other until you find the sound you like best.
revilo2
Posts: 135

Post by revilo2 »

Hello,

When i disable "My notes", nothing sounds : Even if "prevent local notes" option is enabled or not....

The sound when prevent local notes option is enabled is a litle better but still not really natural (not the real sound of my piano).....
Post Reply