Page 1 of 1
Posted: 11-29-22 9:03 am
by marthart
I have just got this keyboard and have problems. (Casio CT-X700)

Synthesia works well on my laptop/casio

But my samsung tab A and synthesia cant see the casio at all.

So I tried downloading a couple of learn to play midi types onto my Tab A and they work fine and find the Casio right away without any prompting ?

Tried all the turn on/off stuff. any idea's ?

* I deleted the one I got from the playstore and downloaded the apk file from this site but is the same.

Posted: 12-01-22 7:08 am
by marthart
Still trying to get it to work, So

I downloaded Synthesia to my Samsung A type Mobile phone.

But the same problem. Synthesia on the phone wont see the casio at all ?

I have tried several patch leads and conectors but I know that the samsung can see casio with other midi software.

Im all out of idea's.

Posted: 12-01-22 7:46 am
by marthart
After reading about possible android problems I have tried another tablet.

Had an old Samsung Tab2 with Android 4.

Nothing, Synth cant see the Casio at all.

Posted: 12-01-22 9:54 am
by Nicholas
On the Settings screen inside Synthesia, do you see a choice at the top for "Music Device Connection Method"? If you do, try choosing the other option in that list. Then, swipe the app completely closed. After that, does your CT-X700 show up in the list?

Posted: 12-01-22 10:07 am
by marthart
I have 2 options at the top

built in midi driver
Android m midi.

I have tried them both by switching synth off and also disconecting casio while synth open/
but nothing

Posted: 12-01-22 10:25 am
by marthart
I did it a few more times and it worked. :D

Maybe I didnt get the sequence right or it just decided to stop being a pain.