Running Synthesia Problem

Trouble with Synthesia, your keyboard, or adapter? Think you found a bug?
When describing problems, always mention your OS and game version (shown at the bottom of the title screen).
  • If your keyboard has USB or MIDI ports, there is a tremendously high chance (>99%) it will work with Synthesia. See what you'll need on the keyboards page.
  • If you have a Logitech webcam and can't get your keyboard/adapter to work, see this post.
Post Reply
Posts: 3

Post by tiffychan » 09-21-10 7:40 pm

I just downloaded Synthesia and tried to open the program, but it gave me a file called Synthesia-r1027 crash report.dmp
I downloaded the Direct X too, but Synthesia wouldn't work, for some reason :?
Help? Thanks, would be much appreciated :)

Posts: 12431

Post by Nicholas » 09-21-10 8:03 pm

If you could, please email the crash report file to


User avatar
Posts: 182

Post by cairnz » 09-22-10 3:52 am

Moved to Help - Game

Posts: 12431

Post by Nicholas » 09-22-10 4:49 am

Hi tiffychan,

I got the email with the report, but for some reason the file was 0 bytes (totally empty). Do you know which email program you used to attach the file? Maybe there is something quirky going on there. I guess another possibility is that the file is actually empty. If you right-click on it and go to "Properties", what does it say for "Size"?

Posts: 3

Post by tiffychan » 09-24-10 8:26 pm

Yeah it says 0 bytes, but every time I try to run Synthesia, it doesn't work and the error file appears on my desktop :?
Maybe my computer lacks some requirements for Synthesia?
Thanks though ^^

Posts: 12431

Post by Nicholas » 09-24-10 10:48 pm

Very strange. I've never seen the mini-dump fail like that.

I guess we can go down the check-list... it's pretty short:
- Is your video card driver up to date?
- Do you have the latest version of DirectX?
- um... that's about it.

I guess after checking those first two things, you might want to pop open the config tool and switch the video mode to use OpenGL instead of DirectX. Sometimes that helps.

Posts: 3

Post by tiffychan » 09-29-10 8:53 pm

I switched to OpenGL and it works now! Thank you :D

Posts: 1505

Post by aria1121 » 09-30-10 1:04 am

Nicholas wrote:I guess we can go down the check-list... it's pretty short
See attachment. ;)
Edit: Checklist edited and reposted.
Edit2: Going a bit further... You may (very probably not) ask... What if even Nicholas can't solve a specific bug? Then lets conclude we're all screw'd. The checklist isn't mighty enough for that.
Edit3: Lol, the background colour makes me think of Peanut Butter Jelly Time. :lol:
map.png (41.67 KiB) Viewed 4081 times

Post Reply