Pre-Roll Count-In Time Signature

Trouble with Synthesia, your keyboard, or adapter? Think you found a bug?
When describing problems, always mention your OS and game version (shown at the bottom of the title screen).

  • If your keyboard has USB or MIDI ports, there is a tremendously high chance (>99%) it will work with Synthesia. See what you'll need on the keyboards page.
  • If you have a Logitech webcam and can't get your keyboard/adapter to work, see this post.

Postby birdbrain » 07-14-18 4:36 pm

in Ver 10.5.4664 I Just noticed that the count-in (pre-roll) metronome is counting off 4 beats for a song that is in 3/4. Once the song starts it is 3/4 and all is right in the piece (Minuet in G) (the one that came bundled in synthesia i think). This extra beat throws me off a little.
I hope I am posting this correctly. Maybe i am mistaken? And if it is a legit discovery, I hope I am not beating a dead horse as in this is already a thingy in the works. And if it is a new discovery, I am pleased to discover it. I love this software.

God Bless you,

Nick
User avatar
birdbrain
 
Posts: 23

Postby birdbrain » 07-14-18 4:40 pm

Never mind. :oops: I just discovered my own fault in the count in. It only ticks off 4 beats when I am rewinding the song to the beginning after having started playing it a bit. So the initial openinging it is on track with the 3/4 time pre-roll.
My deal is, when I get to the end of the song when practicing, I usually just hit the rewind button rather than letting it finish completely and take me out of the song to the scoreing and fanfare page.
User avatar
birdbrain
 
Posts: 23


Return to Help and Bug Reports

Who is online

Users browsing this forum: No registered users

cron