How to remove the Key Sig, at the bottom left?

Have questions? Just saying hello? This is the place.
No explicit, hateful, or hurtful language. Nothing illegal.

Postby FredericComposer » 10-12-18 8:49 pm

Hey Guys!

First off some greetings from Germany!

I just bought a license for Synthesia and want to produce my first video tutorials, in order to upload them on youtube.

After hours of seeking I finally found a good desktop video recorder, so that works at least 8-) ...still, what hassles me is the key signature (it's actually always wrong on top...), that's shown on the bottom of the left side, in the watch/play mode. Is there any way to totally remove this text?

PS: The first good answer get's a nice, big cookie, with some gigantic chocolat chunkies built in. ;)

Cheers!
-Frederic
FredericComposer
 
Posts: 4

Postby Nicholas » 10-13-18 3:21 am

  1. Click the "Bookmarks" icon at the top-right. (It looks like a little map pin.)
  2. Click the "Key Signatures" entry in the pop-up box to disable them.

That should hide the key signature text.
Nicholas
 
Posts: 11755

Postby FredericComposer » 10-13-18 5:55 pm

Thank you Nicholas - works like a charm!! :)

Cheers!!
-Frederic
FredericComposer
 
Posts: 4

Postby FredericComposer » 10-13-18 6:32 pm

https://www.youtube.com/watch?v=h92ZhnphY0g

This is my very first tutorial...mainly as a test if the settings (for screen recording, video and audio quality) are going to all work out.

Any comments on the video/audio quality, and also if you think music and visuals are both properly synchronized?

Just wondering, because I plan to produce a whole series of tutorials, and share them in the Midi section of this forum. So I really want them on a professional level, and wonder if the settings are properly choosen?

PS: FYI, I used the following software and preferences:
-Recorded the Synthesia Screen with "Ocam" (default codec, open 264 + AAC (.mp4), 60 fps)
-Used Magix Video Deluxe Plus for cutting, and replaced the Midi with the Music (EWQL Pianos Steinway)
-...exported the edited Magix Project as Mp4, 60 fps

Thank You! :)
-Frederic
FredericComposer
 
Posts: 4

Postby Nicholas » 10-27-18 1:05 am

Hmm, when I tried the link, YouTube said "An error occurred". Do you still have the video posted?
Nicholas
 
Posts: 11755


Return to General

Who is online

Users browsing this forum: No registered users