'Combo' text blocks sheet music when playing

Trouble with Synthesia, your keyboard, or adapter? Think you found a bug?
When describing problems, always mention your OS and game version (shown at the bottom of the title screen).

  • If your keyboard has USB or MIDI ports, there is a tremendously high chance (>99%) it will work with Synthesia. See what you'll need on the keyboards page.
  • If you have a Logitech webcam and can't get your keyboard/adapter to work, see this post.

Postby JamieG » 10-27-18 7:25 am

The combo text blocks the sheet music when playing so it's difficult to see what notes to play next. I exclusively play using the notation only (to help me learn how to read sheet music), so this is very annoying.

Synthesia blocks notes.jpg
Synthesia blocks notes.jpg (50.23 KiB) Viewed 157 times


Is there a way to disable/move the combo text?
JamieG
 
Posts: 2

Postby Nicholas » 10-27-18 1:09 pm

Sorry, this is a known issue in Synthesia 10.4

In the 10.5 beta it's already fixed. Otherwise, the workaround in the meantime is to click the sheet music icon twice: once to hide it, once to show it again. That should get the combo text to move down where it's supposed to go.
Nicholas
 
Posts: 11714

Postby JamieG » 10-29-18 8:36 pm

Great, thanks. Will try both options.
JamieG
 
Posts: 2


Return to Help and Bug Reports

Who is online

Users browsing this forum: No registered users