Input/Output Android disappears after a short while

Trouble with Synthesia, your keyboard, or adapter? Think you found a bug?
When describing problems, always mention your OS and game version (shown at the bottom of the title screen).

  • If your keyboard has USB or MIDI ports, there is a tremendously high chance (>99%) it will work with Synthesia. See what you'll need on the keyboards page.
  • If you have a Logitech webcam and can't get your keyboard/adapter to work, see this post.

Postby matthacker » 01-02-19 2:43 am

Hi I have been trying to figure out why my issue happens, but no luck

I have installed Emteria.OS on a Raspberry Pi B 3+

Installed Synthesia 10.5 android version, and the app works fine.

I plug in my Yamaha DGX-620 and synthesia discovers it, YEA! :)

But not there yet apparently, because when I try to preview a song the sound disappears, and also if I go into practice mode, it doesn't register the keys on my piano.

I know that it should work because I was able to press the lowest and highest key on my keyboard.

The cable to connect the keyboard to a raspberry pi works fine on my samsung galaxy s7 edge or a windows laptop.

So not sure what is happening, only know that Input/Output stops working.

hope someone knows :)

regards Alex
matthacker
 
Posts: 11

Postby Nicholas » 01-02-19 2:18 pm

Assuming you're using a more recent version of Synthesia 10.5, do you see a choice for "Music Device Connection Method" on the Settings screen (just above the device lists)?

You may have better luck with the "Android M MIDI" option (assuming Emteria.OS supports it).
Nicholas
 
Posts: 11858

Postby matthacker » 01-02-19 6:24 pm

Already tried that with no luck :-/

When I select that option it can't even detect the keyboard. So guess that is not something they have implemented.
matthacker
 
Posts: 11


Return to Help and Bug Reports

Who is online

Users browsing this forum: No registered users